Security Wireless

VulnerabilitÓ Apple AirPort Extreme

News / Bug
Inviato da Admin 05 Dic 2006 - 12:41

E' stata riscontrata una vulnerabilitÓ in Apple AirPort Extreme. Un attaccante remoto pu˛ causare un Denial of Service verso il device vulnerabile.

Il driver Apple Airport Extreme non valida in maniera corretta particolari frame di beacon.
Un attaccante remoto spedendo particolari frame di beacon pu˛ causare un DoS verso il sistema vulnerabile.

Versione vulnerabile:
Macbook (2GHz Intel Core Duo), running Mac OS X 10.4.8 (8L2127), Apple Airport Extreme Firmware version 0.1.27.

Soluzione
Attualmente non Ŕ disponibile una patch che corregge il problema.

Questo articolo Ŕ stato inviato da Security Wireless
  http://securitywireless.info/

La URL di questo articolo Ŕ:
  http://securitywireless.info/modules.php?op=modload&name=News&file=article&sid=14996